wordpressのPOTファイルが更新された場合

wordpressのPOTファイルが更新された場合
Pocket

テーマのアップデートなどで、既に言語ファイルがあるが、元のPOTファイルが更新された場合の対応方法です。

  1. Poeditを起動して、メニュー[ファイル]-[開く]を選択。
  2. 翻訳済みのPOファイル(旧バージョン)を選択して「開く」を押す。
  3. [カタログ]-[POTファイルを元に更新します]を選択。
  4. 新しくなったPOTファイルを選択して「OK」を押下。

以上で完了。

簡単でよかった。

Pocket

0 返信

返信を残す

Want to join the discussion?
Feel free to contribute!

コメントを残す